Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 5 days ago. Mar 31, 2025 - 07:00 UTC
Scheduled
We are performing a configuration change to increase the capacity limit. This is being done in response to internal monitoring observations of high event age alerts during peak hours, which have been identified as a result of high resource utilization however this has no impact on the services.
π Scheduled Date & Time: 31st March 2025, 7.00 AM UTC β³ Expected Downtime: 15 minutes π§ Change Details: Increase capacity limit to optimize performance and reduce event age alerts. π Expected Benefit: Improved stability and performance, especially during peak hours.
Please reach out if you have any concerns or require further details.
Posted 5 days ago. Mar 31, 2025 - 06:13 UTC
This scheduled maintenance affected: Rest APIs, AMQP Endpoint, Turbulence Viewer, and Developer Portal.